·
The issue has been fixed.
Resolved
Monitoring
Fix has been deployed and we're monitoring it.
Identified
The team has identified issues that blocks users for joining virtual airlines.