vAMSYS Fleet Sync Issue
Resolved·Degraded performance

The issue has bee fixed

Sat, Jan 10, 2026, 02:33 PM
(1 week ago)
·
Affected components
VAMSYS Sync
Updates

Resolved

The issue has bee fixed

Sat, Jan 10, 2026, 02:33 PM

Identified

There's no update from the vAMSYS team about the potential resolution timeline.

Fri, Jan 9, 2026, 10:43 PM(15 hours earlier)

Identified

We've temporarily disabled vAMSYS Fleets because their API corrupts fleets on the system when pushing changes via API. We have notified their team about the issues.

Fri, Jan 9, 2026, 05:48 PM(4 hours earlier)