Back to overview
Downtime
Elevated errors
Jun 23, 2026 at 6:11pm UTC
Affected services
Admin App
Login
vAMSYS Sync
FlightRadar24 Sync
FlightAware Sync
Pilot Portal
Resolved
Jun 23, 2026 at 6:23pm UTC
The third-party issue has been resolved, and all services are now accessible.
Affected services
Created
Jun 23, 2026 at 6:11pm UTC
The services are currently unavailable due to an outage with the database provider. We are monitoring situation and working on a temporary fix.
Affected services